What is up.
RSS icon Email icon Home icon
  • C# Express

    Posted on March 21st, 2006 Alan No comments

    C# Express only targets .NET 2.0.  You can not use it to build applications that run against .NET 1.1. From the Microsoft support site:

    13. Can I develop applications using the Visual Studio Express Editions to target the .NET Framework 1.1?
    No, each release of Visual Studio is tied to a specific version of the .NET Framework. The Express Editions can only be used to create applications that run on the .NET Framework 2.0.

    Leave a reply